forum logo
  Assistenzafree   Home   Help Ricerca Tags Login Registrati  
Benvenuto, Visitatore. Per favore, effettua il login o registrati.

Login con username, password e lunghezza della sessione


 Cerca

Pagine: [1] 2   Vai Giù
Aggiungi segnalibro Stampa
Topic: Spegnimento e riavvio di Vista- Lettore CD-DVD non legge  (Letto 12732 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
« il: 13 Luglio 2008, 07:00:09 »
positivedia Offline
Newbie

*
Sesso: Maschile
Posts: 11



Ciao a tutti.

Ho acquistato tre mesi fa un Philips desktop E6600.
Da circa un mese ho il problema che il mio pc si spegne e riavvia.  Una volta su dieci circa invece si blocca del tutto e l'unica cosa che mi rimane da fare è spegnerlo manualmente.

Circa una settimana fa ho usato per la prima volta il software masterizzatore "PowergG2o" in dotazione al pc per masterizzare un dvd.  A metà del processo si è aperta una finestra di errore ( purtroppo non ho segnato il codice ) che mi invitava a premere OK.  Risultato da allora il mio lettore NON LEGGE più nessun DVD o CD!!!

Il pc si spegne e riavvia ( o si blocca ) facendo queste cose: utilizzando Vlc, utilizzando la stampante epson stylus D92, in internet se visione video in streaming, facendo il back up dei file, scansione completa antivirus.

Io sono un utente diciamo poco esperto, comunque leggendo il vostro forum e alcune guide in internet ho cercato di fare qualcosa.

Le cose che ho fatto fino ad ora sono:

-Scansione antivirus ( Avira antivir Personal ) 
     Il problema è che a 1/3 della scansione il computer si spegne e riavvia. Comunque sono riuscito a scansionare uno alla volta gli elementi del pc ( hard disk, local disk, documenti..etc.).   Nessun virus presente in apparenza.


- Controllo della temperatura con "everest"
       Risultato temperature sono   processore       39 C
                                                     processore1     40 C
                                                     proccessore2    39 C

-Disinstallato Vlc player e reinstallato con l'ultima versione compatibile per Vista.
                        Credevo a un problema con vlc , perchè mi si spegne sempre quando guardo dei video con vlc.

Disinstallato la stampante e reinstallato.

-Ripristino configurazione di sistema.
                Ma non ha risolto i miei problemi, quindi ho annullato il ripristino. Il punto di ripristino più vecchio non era in grado di togliere i programmi coi quali ho riscontrato il problema.

- Ripristino driver- disinstallato driver e reinstallato driver del lettore dvd ( Philips SPD2412T ata device )
               Ma continua a non funzionare : non legge e figuriamoci masterizzare!



Lo so che tutto questo non è molto, forse appena l'inizio dell'analisi del problema. Quello che volevo fare ora sperando che torni tutto a posto era un ripristino all'avvio o meglio ancora formattare tutto. Ma senza cd installazione e senza il lettore funzionante diventa un po' più complessa la faccenda.

Ho letto qualche post dove si spiegava come formattare o reinstallare senza CD di Vista e tramite pennetta USB o Hard disk esterno. Ma ho il timore di fare danni figuriamoci se durante il processo salta fuori qualcosa che nelle guide non è menzionato.

Sorge spontanea una richiesta d'aiuto!!!

Cosa posso fare prima di chiedere aiuto ad un tecnico ( pagando ovviamente !  e rimanedno senza pc per chissà quanto ) ?

Prima di formattare c'è qualche altra operazione che posso fare?
Loggato

Microsoft® Windows Vista™ Home Premium
Versione   6.0.6001 Service Pack 1 Build 6001
Produttore sistema   DIXON
Modello sistema   MT6000IT
Tipo sistema   PC basato su X86
Processore   Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz, 2400 Mhz, 2 core, 2 processori logici
Versione/data BIOS   Phoenix Technologies, LTD 6.00 PG, 14/03/2007
Versione SMBIOS   2.4
Assistenza free - Forum
« il: 13 Luglio 2008, 07:00:09 »

 Loggato
« Risposta #1 il: 15 Luglio 2008, 11:18:56 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Ciao,
guarda dovremmo cominciare a lavorare su gli errori, prima di tutto reperiamo le info che ci servono utilizzando il Monitoraggio affidabilità e Performance Monitor.

Per lanciarlo ti è sufficiente premere start e scrivere perfmon nella barra di ricerca.
Una volta aperto seleziona dal menù ad albero a sinistra la voce Monitoraggio affidabilità , ti comparirà tutta la vita del tuo computer con tutti gli errori.
Con molta pazienza dovresti scremare i risultati e segnarti le date più significative.

Una volta fatto questo per reperire i dettagli degli errori devi aprire il visualizzatore degli eventi sempre con lo stesso procedimento start ricerca.

Tutto questo ovviamente è un inizio le cause possono essere ancora molte es. temperature elevate di altre periferiche (tipo scheda video), periferiche danneggiate, virus, errori hardware (accompagnate da schermate blu o riavvi improvvisi).



Gran parte dei problemi citati sopra si possono risolvere aggiornando i driver possibilmente con versioni certificate Microsoft WHQL in questo modo hai la certezza della stabilità del sistema (per tutto quello che riguarda i driver e le periferiche).

Per il discorso delle temperature dovresti installarti un software come HWmonitor che ti permetta di monitorare più componenti non solo il processore (che va benissimo). Questo servirà a cercare una relazione tra temperature Alte e blocchi, generalizzando di molto intendo temperature mediamente al disopra dei 45-50°.

Virus
per quanto sia buono Avira Antivir è molto importante non sottovalutare il parere di altri software, in particolare ti consiglio scansioni complete con altri software, io personalmente ho avuto ottimi risultati con questi prodotti:

Gratuiti
a-squarred free
Avg Antispyware 7.5
Hijackthis

A pagamento
Prevx
Kaspersky

a questo indirizzo trovi tutti i link dei software di sicurezza citati.

Per ora mi fermo ti ho già dato un bel pò di cose da controllare, fammi sapere come va ciao.
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #2 il: 17 Luglio 2008, 08:54:56 »
positivedia Offline
Newbie

*
Sesso: Maschile
Posts: 11



Ciao,

innanzitutto grazie per aver risposto e quindi dedicarmi del tempo.

Analisi con HWmonitor : temperatura scheda video intorno ai 40 C ,  quindi ok..giusto?

Analisi virus: avevo già fatto una scansione con avast antivirus, ieri ho fatto una scansione con Panda online e tutto a posto a parte i cookie.
                     Farò una scansione anche con gli antivirus che mi hai consigliato.
                     Devo disinstallare il mio antivirus prima di lanciarne un'altro?

Ora passo alle cose che per me sono un po' più complicate. Ho ttrovato moltissime informazioni. Faccio un po' fatica ad orientarmi. Comunque cercherò di essere sintetico. Sperando di non dire cose inutili ed ommettere altre importanti.

Analisi Monitoraggio affidabilità: il grafico diciamo che scende in modo alquanto spiacevole!!! Da un indice di 8.92 fino ad 1.24 !! Non so cosa vuol dire, ma mi ha fatto impressione!
                                                 
                                                  Negli ultimi due mesi.
                                                  Disinstallazione software:  ci sono 7 punti esclamativi.  2 riguardano installazione driver USB, 2 installazione errata del serivice pack 1

                                                  Errori applicazioni: 15 X con bollino rosso!
                                                                             Nel rapporto compaiono:  winCal.exe 1
                                                                                                                   explorer.exe 2
                                                                                                                  setup.exe installshield 1
                                                                                                                  E_FARNBZE.exe  10
                                                                                                                  vsmon.exe             1
                                                                                                                  DfrgNtfs.exe           1
                                                                                                                  yahoomessenger.exe 3
                                                                                                                  set76D3.tmp         1
                                                                                                                  firefox                    1

                                                  Errori Hardware: nesun errore.

                                                  Errori  windows:  5 X bollini rossi!
                                                                          Nel rapporto sempre questa frase: SO ha smesso di funzionare

                                                        Dettagli errore : 1-      0x000000d1 ( 0x0000007c, 0x00000002, 0x00000000, 0x08cb55f5b )
                       
                                                                                  2-     0x000000d1 ( 0x00040019, 0x00000002, 0x00000000, 0x08c06ef5b )

                                                                                  3-     0x0000007f  ( 0x00000008, 0x8789d0c0, 0x00000000, 0x00000000 )

                                                                                  4-     0x0000001a ( 0x00041287, 0x00000000, 0x00000000, 0x00000000 )

                                                                                  5-     0x0000000a ( 0x000019a4, 0x0000001b, 0x00000000, 0x81cefc74 )



                                               Altri errori: Da un mese a questa parte TUTTI I GIORNI !
                                               Dettaglio:  Il computer non è stato arrestato correttamente.



Al momento mi fermo qua. Ora vedrò di andare a "spulciare" il visualizzatore eventi, mettendo in relazione i dati del monitoraggio.
Quello di cui mi sono accorto, per quello che può valere la parola di un neofita sistemista ( si dice così poi?), da quando appare questo file E_FARNBZE.exe il sistema ha un netto peggioramento.

Prima di chiudere il post ti mando quello che ho trovatonel visualizzatore di eventi riguardo a questo file E_FARNBZE.exe

Applicazione che ha generato l'errore E_FARNBZE.EXE, versione 4.0.2.0, timestamp 0x441e3a31, modulo che ha generato l'errore E_FAPRBZE.DLL, versione 4.0.0.0, timestamp 0x4578eb9b, codice eccezione 0xc0000005, offset errore 0x00010cfc, ID processo 0x2ac, data e ora di avvio dell'applicazione 0x01c8c6fe0926bed1.



Probabilmente ho scritto cose inutili e quindi mi scuso se il post è un po' lungo.
Magari prima di mandare i prossimi dati, mi potresti aiutare a capire quali sono più importanti.

Poi ho una domanda: ma se io reinstallo windows vista e quindi formatto non risolverei questi problemi?
                                       Cioè per essere più preciso è meglio formattare e ricominciare da capo oppure no?


Intanto grazie.
Loggato

Microsoft® Windows Vista™ Home Premium
Versione   6.0.6001 Service Pack 1 Build 6001
Produttore sistema   DIXON
Modello sistema   MT6000IT
Tipo sistema   PC basato su X86
Processore   Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz, 2400 Mhz, 2 core, 2 processori logici
Versione/data BIOS   Phoenix Technologies, LTD 6.00 PG, 14/03/2007
Versione SMBIOS   2.4
« Risposta #3 il: 17 Luglio 2008, 14:52:08 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029



Ciao

mi spiace ,Vista l'ho eliminato dopo  2 mesi di prova, quindi posso rispondere solo a pochi punti della tua richiesta

Si devi rimuovere il tuo antivirus se ne installi un altro poichè andrebbero in conflitto , ma a che scopo?  admin ti ha solo suggerito di effettuare delle scansioni non ti ha detto di cambiare antivirus

inoltre nessuno tra questi programmi è un antivirus

Gratuiti

a-squarred free
Avg Antispyware 7.5
Hijackthis

A pagamento

Prevx
Kaspersky

ci sono anche le scansioni ON LINE di entrambi


Analisi Monitoraggio affidabilità: sarebbe utile se postassi uno screenshot del grafico

i bollini rossi sono riferiti al registro eventi suppongo ma sono errori registrati in date compatibili con il problema?

hai un sacco di errori nell'utilizzo delle applicazioni + comuni

fai una bella serie di scansioni perchè non è normale

INFATTI il file  E_FARNBZE.exe a quanto ho letto è un    probabile MALWARE

apri google e scrivi:  E_FARNBZE.exe , leggi tu stesso (purtroppo sono risultati in inglese- tedesco etc )

E_FARNBZE.EXE, Prevx. Removal of Malware. Information about E_FARNBZE.EXE.

Si se ripristini e\o reinstalli risolvi tutti i problemi MA è un pò drastica come soluzione  a parer mio

 
appena ho un pò di tempo cerco di tradurre qualche pagina e ti saprò dare + indicazioni sul presunto Malware

nel frattempo esegui le procedure di scansione suggerite

ti allego un paio di guide

Eliminare tutti i tipi di virus
http://www.assistenzafree.com/guide/windows-xp/eliminare-tutti-i-tipi-di-virus.html

Rimozione di virus-worm-spyware
http://www.assistenzafree.com/guide/windows-xp/rimozione-virus.html

qui invece troverai i programmi che ti occorrono

I Software migliori
http://www.assistenzafree.com/guide/windows-xp/i-software-migliori.html

60 servizi gratuiti x rilevare e rimuovere virus, spyware e malware
http://forum.assistenzafree.com/60_servizi_gratuiti_x_rilevare_e_rimuovere_virus_spyware_e_malware-t2533.0.html



Loggato

« Risposta #4 il: 17 Luglio 2008, 16:55:11 »
positivedia Offline
Newbie

*
Sesso: Maschile
Posts: 11



Ciao

grazie per l'interessamento....e anch'io vorrei lasciare vista per tornare ad xp o quasi quasi Ubuntu. Ma non è questo il momento ne il post adatto...magari quando riesco a risolvere i miei problemi aprirò un post su questo mdr

Si scusami hai ragione non sono antivirus quelli consigliati da Admin. Ma anti-malware  anti-spyware.......quindi se ho capito bene possono lavorare con un antivirus installato senza andare in conflitto..giusto?

Comunque il tuo post è arrivato proprio quando mio malgrado mi sono reso conto di alcuni fattori. E tu giustamente in un certo senso me lo conferrmi!

Ho letto e ho cercato di informarmi..sfruttando questo forum...ed ho capito che prima di dire che sono libero da virus o altro di "malvagio" è meglio che mi armi di pazienza e faccia le dovute scansioni. Provando anche diversi antivirus. Solo una volta sicuro si può andare a cercare e visionare eventuali errori.

Quindi al mio prossimo post avrò fatto un po' di scansioni in più di quelle che ho già fatto.
                           
                                      Scansioni già fatte: Avast 4 free edition........disinstallato "completamente"
                                                                      Avira antivir ....................tuttora installato
                                                                      Panda actives online
                                                                      Spybot 1.5


Citazione
i bollini rossi sono riferiti al registro eventi suppongo ma sono errori registrati in date compatibili con il problema?

Direi di si a questa domanda....anche se c'è una cosa che non capisco: spesso il problema dello spegnimento e riavvio, ma ultimamente si blocca tutto ( freeze )...avviene con Vlc 0.8 6i e questo non è mai menzionato nel monitoraggio.

Ultima cosa ...ho provato a cercare il file E_FARNZBE.exe con google MA NON TROVA RISULATATI per la ricerca............strano?!! no??!mi sembra assurdo che tu abbia trovato informazioni e io usando lo stesso motore di ricerca niente!   Come si spiega sta cosa???


Ho allegato anche degli screen shot del monitoraggio del sistema come mi hai consigliato

Grazie ancora intanto


* Monitoraggio1.jpg (35.86 KB, 671x450 - visto 116 volte.)

* Monitoraggio2.jpg (27.89 KB, 596x389 - visto 111 volte.)

* Monitoraggio3.jpg (44.95 KB, 604x396 - visto 107 volte.)
Loggato

Microsoft® Windows Vista™ Home Premium
Versione   6.0.6001 Service Pack 1 Build 6001
Produttore sistema   DIXON
Modello sistema   MT6000IT
Tipo sistema   PC basato su X86
Processore   Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz, 2400 Mhz, 2 core, 2 processori logici
Versione/data BIOS   Phoenix Technologies, LTD 6.00 PG, 14/03/2007
Versione SMBIOS   2.4
« Risposta #5 il: 17 Luglio 2008, 17:54:43 »
positivedia Offline
Newbie

*
Sesso: Maschile
Posts: 11



Scusate il multiposting!

Perdona scrambler!!!
ho detto una cazzata!! sbagliavo a cercare in google ...perchè non mettevo le virgolette !!!!...........sembrerebbe un malware che fa proprio brutte cose e molte corrispondono a quelle che succedeno a me.

Intanto mi informo.

Grazie ancora.
Loggato

Microsoft® Windows Vista™ Home Premium
Versione   6.0.6001 Service Pack 1 Build 6001
Produttore sistema   DIXON
Modello sistema   MT6000IT
Tipo sistema   PC basato su X86
Processore   Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz, 2400 Mhz, 2 core, 2 processori logici
Versione/data BIOS   Phoenix Technologies, LTD 6.00 PG, 14/03/2007
Versione SMBIOS   2.4
« Risposta #6 il: 18 Luglio 2008, 05:09:11 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029



Ciao

se conosci HIJACK THIS sarebbe utile eseguire una scansione con quello, esegue una scansione approfondita ed è quello che serve a te

ti allego una guida , ma vedrai che è semplicissimo

http://www.kuma215.it/Guide%20K&J/K/Hijackguida/Hijack-guida.html

il risultato lo copi e poi lo incolli qui , cosi gli diamo uno sguardo insieme

Loggato

« Risposta #7 il: 18 Luglio 2008, 08:42:11 »
positivedia Offline
Newbie

*
Sesso: Maschile
Posts: 11



Ciao

per quanto riguarda il file E_FARNBZE.exe...c'è un articolo sul sito di "Prevx" che dice di non sapere ancora se è pericoloso'!.......

beh ho fatto una scansione online con prevx..............e non ha trovato nulla.


Nei pochi forum dove compare questo file di solito è associato a problemi con la stampante Epson D92.
Effettivamente anch'io ho gli stessi problemi con la mia stampante.

Problema: qunado avvio una stampa...la stampa parte ma la finestra di dialogo della stampante si blocca.  Dice di essere pronta per la stampa ti invita a digitare OK, ma poi torna nuovamente la finestra dove dice di essere pronta per la stampa. Unica via d'uscita è riavviare altrimenti non si riesce più a fare nulla.

Tutto questo ad una prima occhiata corrisponde con i dati trovati nel Monitoraggio sistema. Perchè la stampante non la uso da almeno venti giorni e guarda caso da venti giorni il File non compare fra gli errori di applicazione.

Intanto ho fatto nuove scansioni senza trovare nulla:       a squared
                                                                                           avir antivirus.................in modalità provvisoria
                                                                                           prevx............................scansione online

P.S  ho fatto uno scan disk......e non so se è un caso ma sono riuscito a usare Vlc player senza problemi ero quasi contento, ma oggi ha ricominciato a spegnersi e riavviarsi.


Ok la prossima farò scansione con Hijack this. Seguendo la guida. Grazie.
Loggato

Microsoft® Windows Vista™ Home Premium
Versione   6.0.6001 Service Pack 1 Build 6001
Produttore sistema   DIXON
Modello sistema   MT6000IT
Tipo sistema   PC basato su X86
Processore   Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz, 2400 Mhz, 2 core, 2 processori logici
Versione/data BIOS   Phoenix Technologies, LTD 6.00 PG, 14/03/2007
Versione SMBIOS   2.4
« Risposta #8 il: 18 Luglio 2008, 15:19:53 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029




aspettiamo il log di HIJACK THIS

inoltre  disattiva il riavvio auitomatico e vediamo se esce un errore specifico

Il sistema Windows Xp è settato in modo tale da riavviarsi al momento di qualche errore interno.

questa opzione puo' essere utile vedere la classica pagina blu al posto del riavvio per avere più informazioni in merito all'errore. 

ed è quello che cerco di ottenere , vedere se compare qualche schermata blu x risalire all'errore

togli i riavvii seguendo questi passaggi: (dovrebbero andare bene anche per Vista)

Pannello di controllo > Prestazioni e manutenzione > Sistema > Avanzate > Avvio e ripristino.
Da qui togliere il segno di spunta da Riavvia automaticamente.


In alternativa puoi  aprire il registro e posizionarti alla chiave
HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control >  CrashControl
impostando il valore AutoReboot a 1.


WINDOWS VISTA

Fare clic su Start .

Fare clic con il pulsante destro del mouse su Computer , quindi su Proprietà .

Fare clic su Impostazioni di sistema avanzate .

Fare clic culla scheda Avanzate e selezionare Impostazioni nella sezione Avvio e ripristino .

Rimuovere il segno di spunta in corrispondenza dell'opzione Riavvia automaticamente nella sezione Errore di sistema .

Fare clic su OK per chiudere la finestra Avvio e ripristino , quindi fare clic di nuovo su OK per chiudere la finestra Proprietà di sistema .

Riavviare il computer.
Loggato

« Risposta #9 il: 19 Luglio 2008, 05:44:20 »
positivedia Offline
Newbie

*
Sesso: Maschile
Posts: 11



ciao

non ho ancora fatto la scansione con hijack this.

Ma ho fatto delle ulteriori scansioni con "avg 8.0" e "a squared" in modalità provvisoria senza trovare virus.

Però non mi è chiara una cosa. Nel report di avg 8.0 viene fuori che alcuni file sono bloccati. Perchè? Sbaglio qualcosa nella configurazione dell' antivirus? Sono io che interpreto male?

Qui di seguito ho copiato un esempio di quello che è uscito:

C:\Users\Default\Start Menu\ Locked file. Not tested.
C:\Users\Default\Templates\ Locked file. Not tested.
C:\Users\Default User\ Locked file. Not tested.



Poi ho un'altro problema!

Ho disattivato il riavvio automatico.

Ma quando il mio pc si è spento per poi riavviarsi non è comparsa la schermata blu. Bensì la schermata nera dove mi chiede se voglio riavviare il computer in mod. provvisoria oppure riavviare normalmente.


Per curiosità sono andato a vedere nel regedit come era impostato il valore Autoreboot. Dopo aver disattivato il riavvio automatico il valore era a 0.
Quindi ho provato a spuntare nuovamente il riavvio automatico dalla finestra di dialogo " impostazioni di sistema avanzate".
Ho controllato nel regedit e ho trovato il valore Autoreboot ad 1.

Perchè? Qualcosa non mi torna!

Mi sapreste spiegare cosa è accaduto? Cosa sbaglio e dove?
Loggato

Microsoft® Windows Vista™ Home Premium
Versione   6.0.6001 Service Pack 1 Build 6001
Produttore sistema   DIXON
Modello sistema   MT6000IT
Tipo sistema   PC basato su X86
Processore   Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz, 2400 Mhz, 2 core, 2 processori logici
Versione/data BIOS   Phoenix Technologies, LTD 6.00 PG, 14/03/2007
Versione SMBIOS   2.4
« Risposta #10 il: 19 Luglio 2008, 06:24:54 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029





non c'è nulla di strano và bene cosim il riavvio automatico attivato ha un valore

disattivato ne ha un altro

pero, se ti chiedo di eseguire la scansione con un particolare tool c'è una ragione precisa che cipermette di  andare avanti secondo uno schema preciso

se però preferisci procedere diversamente come mi sembra sta facendo,  puoi farlo , ma a questo punto è inutile che chiedi aiuto a noi

non trovi nulla ? ok non è un virus (non deve esserci per forza)

se vuoi verifica le altre possibili cause che ti ha suggerito admin nella sua risposta

non sarò nel forum x qualche giorno

Loggato

« Risposta #11 il: 19 Luglio 2008, 07:31:43 »
positivedia Offline
Newbie

*
Sesso: Maschile
Posts: 11



Ciao

scusami non volevo fare di testa mia....pensavo solo di fare le dovute scansioni come mi era stato consigliato e come ho appreso da altri post sul forum.

Niente di personale scrambler......anzi GRAZIE per il tempo che mi stai dedicando.

Comunque ecco qui il file log di Hijackthis.

Piccola premessa: dopo che ho avviato lo scan mi è apparsa una finestra che non ho capito....l'ho allegata così la vedi e magari mi dici che significa.

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 14.21.23, on 19/07/2008
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\taskeng.exe
C:\Program Files\Windows Defender\MSASCui.exe
C:\Windows\RtHDVCpl.exe
C:\Program Files\EPSON\Creativity Suite\Event Manager\EEventManager.exe
C:\Program Files\AVG\AVG8\avgtray.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Windows\ehome\ehtray.exe
C:\Program Files\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\Windows\System32\spool\drivers\w32x86\3\E_FATIBZE.EXE
C:\Windows\ehome\ehmsas.exe
C:\Windows\System32\mobsync.exe
C:\Program Files\ArcSoft\PhotoImpression 6\Monitor.exe
C:\Users\Roberto\Documents\TEST\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://it.rd.yahoo.com/customize/ie/defaults/sp/msgr8/*http://it.search.yahoo.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://it.yahoo.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.philips.com/pc
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://it.rd.yahoo.com/customize/ie/defaults/su/msgr8/*http://it.search.yahoo.com
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://it.rd.yahoo.com/customize/ie/defaults/sp/msgr8/*http://it.search.yahoo.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://it.yahoo.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://it.rd.yahoo.com/customize/ie/defaults/su/msgr8/*http://it.search.yahoo.com
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: Yahoo! ¤u¨ã¦C - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\PROGRA~1\Yahoo!\Companion\Installs\cpn\yt.dll
O1 - Hosts: ::1 localhost
O2 - BHO: &Yahoo! Toolbar Helper - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\PROGRA~1\Yahoo!\Companion\Installs\cpn\yt.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: Skype add-on (mastermind) - {22BF413B-C6D2-4d91-82A9-A0F997BA588C} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG8\avgssie.dll
O2 - BHO: AVG Security Toolbar - {A057A204-BACC-4D26-9990-79A187E2698E} - C:\PROGRA~1\AVG\AVG8\AVGTOO~1.DLL
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O3 - Toolbar: Yahoo! ¤u¨ã¦C - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\PROGRA~1\Yahoo!\Companion\Installs\cpn\yt.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O3 - Toolbar: AVG Security Toolbar - {A057A204-BACC-4D26-9990-79A187E2698E} - C:\PROGRA~1\AVG\AVG8\AVGTOO~1.DLL
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [EEventManager] C:\Program Files\EPSON\Creativity Suite\Event Manager\EEventManager.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime
O4 - HKLM\..\Run: [AVG8_TRAY] C:\PROGRA~1\AVG\AVG8\avgtray.exe
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter
O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
O4 - HKCU\..\Run: [Philips Intelligent Agent] "C:\Program Files\Philips\Intelligent Agent\Philips Intelligent Agent.exe" /SILENT
O4 - HKCU\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\1.2.1128.5462\GoogleToolbarNotifier.exe
O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe
O4 - HKCU\..\Run: [EPSON Stylus D92 Series] C:\Windows\system32\spool\DRIVERS\W32X86\3\E_FATIBZE.EXE /FU "C:\Windows\TEMP\E_S6FC7.tmp" /EF "HKCU"
O9 - Extra button: Skype - {77BF5300-1474-4EC7-9980-D32B190E9B07} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O13 - Gopher Prefix:
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Program Files\Yahoo!\Common\yinsthelper.dll
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG8\avgpp.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
O20 - AppInit_DLLs: avgrsstx.dll
O23 - Service: a-squared Free Service (a2free) - Emsi Software GmbH - C:\Program Files\a-squared Free\a2service.exe
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe
O23 - Service: AVG Free8 E-mail Scanner (avg8emc) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgemc.exe
O23 - Service: AVG Free8 WatchDog (avg8wd) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: STI Simulator - Unknown owner - C:\Windows\System32\PAStiSvc.exe

--
End of file - 5965 bytes


* finestranijack.jpg (34.21 KB, 604x396 - visto 115 volte.)
Loggato

Microsoft® Windows Vista™ Home Premium
Versione   6.0.6001 Service Pack 1 Build 6001
Produttore sistema   DIXON
Modello sistema   MT6000IT
Tipo sistema   PC basato su X86
Processore   Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz, 2400 Mhz, 2 core, 2 processori logici
Versione/data BIOS   Phoenix Technologies, LTD 6.00 PG, 14/03/2007
Versione SMBIOS   2.4
« Risposta #12 il: 19 Luglio 2008, 08:06:49 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029



Ciao


la finestra che vedi è un avviso di Vista sull'accesso al file Host in scrittura da parte di Hijack this

dal poco che ho capito sembra che ti disca di uscure da hijack cliccare sull'icona con il tasto destro del mouse e avviarlo come amministratore

dopo lo traduco meglio ma pressapoco è come ti ho detto

veniamo al risultato di HJIACK



Nessun firewall attivo è stato trovato nel tuo sistema  , hai forse attivo quello di Vista?

spero di  si


il log è PULITO   non c'è nulla da eliminare quindi non si tratta di un virus (a quanto pare )

raramente ho visto log di hijack piliti come questo  great

a questo punto credo sia inutile insistere con le scansioni  sarcastic

quind come avevo accennato occorre cercare altrove la causa e direi di partire seguendo le indicazioni di Admin


ho però notato che hai soltanto un antivirus e nessun altro programma x la sicurezza del sistema

naturalmente è una condizione che potresti averlo scelto tu ma se accetti un consiglio cerca di crearti una piccola suite di programmi freeware

se ti interessa dai uno sguardo a questo topic

Blindare il nostro Pc a costo zero
http://forum.assistenzafree.com/blindare_il_ns_pc_a_costo_zero-t1517.0.html



non ho visto  nemmeno un pulitore , nei sistemi Windows è indispesabile ripulire spesso il sistema per garantirsi una buona funzionalità

ti suggerisco CCLEANER che svolge egregiamente il suo lavoro

lo trovi nella sezione guide , e sempre in quella sezione trovi un ottima guida all'uso


ho letto che hai fatto  uno scandisk , bene esegui anche la DEFRAMMENTAZIONE


ps: come ti ho accennato non potrò seguire il Forum x alcuni giorni ma vedrai che ci sarà chi lo farà al posto mio
Loggato

« Risposta #13 il: 19 Luglio 2008, 08:20:05 »
positivedia Offline
Newbie

*
Sesso: Maschile
Posts: 11



Va bene..grazie farò anche la deframmentazione.

Sì ho il firewall di windows.....avevo zone allarm ma poi l'ho disinstallato.....effettivamente ho intenzione di togliere quello di windows...e lo farò.

Sì ho un solo antivirus...perchè ho sempre pensato che due antivirus insieme portassero a problemi come per i firewall.

Qui c'è una cosa strana da dire, non so se è stata una tua svista, ma io  Cccleaner ce l'ho installato!!!!! perchè nel log di hijack non si vede?

in conclusione............ andrò avanti ad analizzare gli eventi cercando di scoprire cosa c'è che non va.

Grazie
Loggato

Microsoft® Windows Vista™ Home Premium
Versione   6.0.6001 Service Pack 1 Build 6001
Produttore sistema   DIXON
Modello sistema   MT6000IT
Tipo sistema   PC basato su X86
Processore   Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz, 2400 Mhz, 2 core, 2 processori logici
Versione/data BIOS   Phoenix Technologies, LTD 6.00 PG, 14/03/2007
Versione SMBIOS   2.4
« Risposta #14 il: 19 Luglio 2008, 12:07:03 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029





Eppure se inserisco questi 2 file insieme nel motore di ricerca me li segnala come Trojan

E_FARNBZE.EXE  E_FATIBZE.EXE /FU


cercando ancora nel log , l'unico punto di hijack che non và bene è questo, nel senso che è una applicazione sconosciuta

solitamente capita che alcune applicazioni siano sconosciute a hijack ma non pericolose

per questa ragione non l'ho segnalato

ma, mi rimaneva in testa e rileggendo bene tutto ho visto che è quasi certamente collegato al file che genera il problema E_FARNBZE.EXE
 

l' applicazione sconosciuta è questa

O4 - HKCU\..\Run: [EPSON Stylus D92 Series] C:\Windows\system32\spool\DRIVERS\W32X86\3\E_FATIBZE.EXE /FU "C:\Windows\TEMP\E_S6FC7.tmp" /EF "HKCU"




Applicazione che ha generato l'errore E_FARNBZE.EXE, versione 4.0.2.0, timestamp 0x441e3a31, modulo che ha generato l'errore E_FAPRBZE.DLL, versione 4.0.0.0, timestamp 0x4578eb9b, codice eccezione 0xc0000005, offset errore 0x00010cfc, ID processo 0x2ac, data e ora di avvio dell'applicazione 0x01c8c6fe0926bed1.


anche se dalle ricerche non è uscito nulla magari è il caso di rimuovere E_FARNBZE.EXE,

e anche O4 - HKCU\..\Run: [EPSON Stylus D92 Series] C:\Windows\system32\spool\DRIVERS\W32X86\3\E_FATIBZE.EXE /FU "C:\Windows\TEMP\E_S6FC7.tmp" /EF "HKCU"



per quanto riguarda il file E_FARNBZE.exe...c'è un articolo sul sito di "Prevx" che dice di non sapere ancora se è pericoloso'!.......

beh ho fatto una scansione online con prevx..............e non ha trovato nulla.


Nei pochi forum dove compare questo file di solito è associato a problemi con la stampante Epson D92.
Effettivamente anch'io ho gli stessi problemi con la mia stampante.

Problema: qunado avvio una stampa...la stampa parte ma la finestra di dialogo della stampante si blocca.  Dice di essere pronta per la stampa ti invita a digitare OK, ma poi torna nuovamente la finestra dove dice di essere pronta per la stampa. Unica via d'uscita è riavviare altrimenti non si riesce più a fare nulla.

Tutto questo ad una prima occhiata corrisponde con i dati trovati nel Monitoraggio sistema. Perchè la stampante non la uso da almeno venti giorni e guarda caso da venti giorni il File non compare fra gli errori di applicazione.



credo che a questo punto converrebbe rimuoverli


vedi come si comporta il pc eliminando O4 - HKCU\..\Run: [EPSON Stylus D92 Series] C:\Windows\system32\spool\DRIVERS\W32X86\3\E_FATIBZE.EXE /FU "C:\Windows\TEMP\E_S6FC7.tmp" /EF "HKCU"

se poi non cambia nulla la reinstallerai

puoi ripetere la scansione e fixare (fix checked )il valore che ti ho indicato

vediamo cosa succede



riguardo al problema della stampante Lo spooler di stampa è un componente software che agisce come una memoria buffer per dati diretti alla stampante.

Windows consente di effettuare lo "spooling" dei documenti inviati alla stampante, gestendo una coda di stampa.

Talvolta, però, può capitare che il meccanismo non funzioni.

La stampante è accesa, i cavi sono collegati, i vostri documenti sono in attesa di stampa ma... non succede nulla!

Prova a cliccare due volte sull'icona della stampante visualizzata nella traybar di Windows ( Vicino all'orologio)
ed annulla la stampa di tutti i documenti cliccando su Stampante, Elimina tutti i documenti.

Se non si dovesse ottenere l'effetto sperato, esiste un semplice trucco che DOVREBBE risolvere il problema.

Spegni la stampante e riaccendila e se proprio non ne vuole sapere di stampare,
Stacca la spina della stampante e dopo qualche istante, inserisci ancora la spina.


Dovrebbe stampare in automatico tutti i documenti in coda di stampa e sistemarsi

Loggato

Tags: Vista  Masterizzatore riavvio  ripristino formattare 
Pagine: [1] 2   Vai Su
Aggiungi segnalibro Stampa
Salta a:  

© 2006 - 2008 Assistenza free - Forum
hbSkins | Powered by SMF 1.1.8 | SMF © 2006-2007, Simple Machines LLC
Seo4Smf v0.2 © Webmaster's Talks

Sitemap
Google ha visitato per ultimo questa pagina 19 Maggio 2017, 08:54:53