forum logo
  Assistenzafree   Home   Help Ricerca Tags Login Registrati  
Benvenuto, Visitatore. Per favore, effettua il login o registrati.

Login con username, password e lunghezza della sessione


 Cerca

Pagine: [1]   Vai Giù
Aggiungi segnalibro Stampa
Topic: schermata blue BAD POOL HEADER  (Letto 47475 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
« il: 15 Gennaio 2008, 05:17:23 »
raffy86 Offline
Full Member

***
Sesso: Femminile
Posts: 166



Buongiorno volevo un consiglio stamane ho acceso il pc e windows non appena ha finito di caricare mi è andato in schermo blue senza nessun motivo  neutral avendo letto qualche tempo a dietro l'articolo interpretare le schermate blue non mi sono xsa d'animo e mi sono segnata l'errore che è quello che riporto poi utilizzando la debug machine mi dice che l'errore è da attribuire ad un file KLIF.SYS ma non riesco a capire a chi appartenga effettuando delle ricerche in rete si ritiene appartenga a kaspersky ma io non l'ho mai installato...utilizzo eset smart security comunque vi allego l'immagine mi date qualche consiglio? Grazie


* Image.gif (5.45 KB, 672x245 - visto 1235 volte.)
« Ultima modifica: 15 Gennaio 2008, 05:19:47 da raffy86 » Loggato

cpu intel dualcore e2160 1,80ghz mb p5k ram 4gb ddr 667mhz hd 250gb sk video geforce 8500gt 512mb sk audio realtek sk rete integrata masterizzatore dvd 16x
Assistenza free - Forum
« il: 15 Gennaio 2008, 05:17:23 »

 Loggato
« Risposta #1 il: 15 Gennaio 2008, 13:26:13 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Ciao,
infatti sembra proprio così, se non ricordo male tu avevi installato AVS che è uguale a Kaspersky perchè usa lo stesso "motore".

Prova a fare una ricerca sul tuo computer del file KLIF.SYS e prendi nota dei percorsi così non abbiamo più dubbi.
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #2 il: 15 Gennaio 2008, 16:15:00 »
raffy86 Offline
Full Member

***
Sesso: Femminile
Posts: 166



Ciao in primis grazie x la risposta,il file in questione me lo trovo in C:\WINDOWS\system32\drivers l'ho sottoposto anche a scansione ma nulla cosa devo fare? ho fatto comunque scandisk deframmentazione e pulitura disco x adesso il pc funziona.... neutral
Loggato

cpu intel dualcore e2160 1,80ghz mb p5k ram 4gb ddr 667mhz hd 250gb sk video geforce 8500gt 512mb sk audio realtek sk rete integrata masterizzatore dvd 16x
« Risposta #3 il: 18 Gennaio 2008, 08:45:40 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Ciao,
prova a seguire questa guida:
http://www.assistenzafree.com/guide/windows-xp/disinstallare-periferiche-inesistenti.html

Prova anche a mandarmi la lista dei programmi installati in allegato , puoi generare la lista in automatico con ccleaner
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #4 il: 19 Gennaio 2008, 11:00:57 »
raffy86 Offline
Full Member

***
Sesso: Femminile
Posts: 166



Ciao ho letto la guida che mi hai suggerito (ma chi l'ha fatta un genio?!?!) e disinstallato le periferiche fantasma...ti allego come richiesto la lista dei programmi installati attendo tue istruzioni  oops anche perchè non è che ci capisca tanto  neutral

* install.txt (3.29 KB - scaricato 222 volte.)
« Ultima modifica: 19 Gennaio 2008, 11:03:39 da raffy86 » Loggato

cpu intel dualcore e2160 1,80ghz mb p5k ram 4gb ddr 667mhz hd 250gb sk video geforce 8500gt 512mb sk audio realtek sk rete integrata masterizzatore dvd 16x
« Risposta #5 il: 21 Gennaio 2008, 12:08:40 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Ciao,
ti ho fatto rimuovere eventuali driver inutilizzati, ora non ti rimane che testare il computer per qualche giorno.

Ho cominciato a dare uno sguardo ai programmi installati:
  LiveReg (Symantec Corporation)
  LiveUpdate 1.6 (Symantec Corporation)

Probabilmente questi non ti servono più visto che hai ESET.
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #6 il: 23 Gennaio 2008, 06:47:39 »
raffy86 Offline
Full Member

***
Sesso: Femminile
Posts: 166



ok allora li disinstallo e testo il pc.... per ora sembra tutto ok  party
Loggato

cpu intel dualcore e2160 1,80ghz mb p5k ram 4gb ddr 667mhz hd 250gb sk video geforce 8500gt 512mb sk audio realtek sk rete integrata masterizzatore dvd 16x
« Risposta #7 il: 04 Febbraio 2008, 06:10:37 »
raffy86 Offline
Full Member

***
Sesso: Femminile
Posts: 166



Rieccomi di nuovo a chiedervi lumi stamane ho riacceso il pc stesso errore crash con la stessa dicitura pensavo di aver risolto e invece frown mi potete aiutare? anche perchè non è che ne capisca molto  ouch
Loggato

cpu intel dualcore e2160 1,80ghz mb p5k ram 4gb ddr 667mhz hd 250gb sk video geforce 8500gt 512mb sk audio realtek sk rete integrata masterizzatore dvd 16x
« Risposta #8 il: 04 Febbraio 2008, 06:18:14 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Prova con driver verifier (start>esegui>verifier) magari è qualche driver non firmato, in caso ti consiglio di sostituire tutti i driver con quelli firmati e più aggiornati.
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #9 il: 04 Febbraio 2008, 11:16:09 »
raffy86 Offline
Full Member

***
Sesso: Femminile
Posts: 166



provato il verifier selezionando impostazioni standard e poi verifica tutti i driver ma l'unico effetto sortito era un rallentamento totale del sistema senza per altro nessun beneficio  arf dove sbaglio?
Loggato

cpu intel dualcore e2160 1,80ghz mb p5k ram 4gb ddr 667mhz hd 250gb sk video geforce 8500gt 512mb sk audio realtek sk rete integrata masterizzatore dvd 16x
« Risposta #10 il: 05 Febbraio 2008, 05:27:02 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Si è giusto, ma devi arrivare a questa schermata:


In questa prima schermata hai l'elenco dei driver non firmati quindi tenti di identificare il driver, nel mio caso i driver non firmati sono dovuti all'applicazione AVG Antispyware 7.5...


* driver-verifier.png (24.74 KB, 641x396 - visto 2251 volte.)
« Ultima modifica: 05 Febbraio 2008, 05:30:42 da admin » Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
Tags: bad pool header KLIF.SYS schermata blu risolto 
Pagine: [1]   Vai Su
Aggiungi segnalibro Stampa
Salta a:  

© 2006 - 2008 Assistenza free - Forum
hbSkins | Powered by SMF 1.1.8 | SMF © 2006-2007, Simple Machines LLC
Seo4Smf v0.2 © Webmaster's Talks

Sitemap
Google ha visitato per ultimo questa pagina 20 Maggio 2017, 16:12:32