forum logo
  Assistenzafree   Home   Help Ricerca Tags Login Registrati  
Benvenuto, Visitatore. Per favore, effettua il login o registrati.

Login con username, password e lunghezza della sessione


 Cerca

Pagine: [1]   Vai Giù
Aggiungi segnalibro Stampa
Topic: [RISOLTO] Win32.Malware.gen  (Letto 10755 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
« il: 09 Dicembre 2006, 09:56:14 »
|RyAn| Offline
Hero Member

*****
Sesso: Maschile
Posts: 512



Per togliere questo tipo di malware, prima sono andato a cercarlo  seguendo il suo percorso es. C:\WINDOWS\System32\...
Dopo averlo trovato sono andato nel sito www.virustotal.com e nella homepage del sito in alto ho cliccato su sfoglia ed ho cercato
il malware dopo di che ho fatto SEND (invia). Infine dopo averlo inviato si apre una pagina web dove compaiono a mano a mano gli antivirus che riconoscono quel tipo di malware...
Alla fine ho visto l'antivirus che aveva trovato il nome preciso del malware e sono andato a scaricarlo... in questo caso il programma era Prevx ed io l'ho scaricato in versione trial
dopo averlo installato il pc si riavvia ed appena acceso fa una scansione automatica appena finita sono andato su Avanzate (nel programma Prevx) poi "scansione file" e infine "opzioni avanzate" in basso a destra, dopo si apre un'altra finestra dove si deve scegliere se impostare lo scan "smart" o lo scan "completo" io ho selezionato completo ho fatto ok e poi avvia.
Per fare la scansione con Prevx si deve essere connessi...
infine dopo aver trovato il malware sono andato nella "prigione" ed ho eliminato tutti i file della prigione.
allora riepiloghiamo:

1)-->sono andato a vedere dove è messo il malware attraverso il percorso..
2)-->sono andato sul sito www.virustotal.com
3)-->su sfoglia in alto ho cercato il malware dopo di che ho fatto SEND (invia)
4)-->si apre una pagina d'internet dove compaiono gli antivirus che riconoscono il malware
5)-->sono andato a scaricare l'antivirus che riconosce il virus in questo caso "Prevx" nella versione trial
6)-->l'ho installato e quando finisce si riavvia il pc... all'accensione Prevx fa una scansione automatica rapida.
7)-->appena finita la scansione ho aperto la cosole di Prevx e sono andato su "avanzate"
8)-->poi "scansione file"
9)-->infine in basso a destra sottolineato in blu "opzioni avanzate" ed ho scelto scansione "completa"
10)-->ho fatto "OK"
11)-->per avviare lo scan ho fatto "Avvia"
12)appena finito lo scan sono andato nella "prigione" dell'antivirus ed ho eliminato tutto quello che ha trovato.
Loggato

<-- MSPaint RuleZ!
Sistema Operativo > Windows XP SP3
Browser utilizzato > FF3
PC1-Athlon 1700+, 512mb ram , ati 9600 pro 256 mb
PC2-Intel E5300 2.60 GhZ ~ 3120 MhZ, 4GB ram Kingstone in DC, asus p5kpl-am, Maxtor 120GB.
Assistenza free - Forum
« il: 09 Dicembre 2006, 09:56:14 »

 Loggato
« Risposta #1 il: 09 Dicembre 2006, 10:45:54 »
|RyAn| Offline
Hero Member

*****
Sesso: Maschile
Posts: 512



Avevo un problema al computer, rallentamenti, processi strani, blocchi improvvisi e programmi e file .exe nuovi all'avvio. Per rimediare ho pensato di formattare il pc ma alla fine non ho risolto nulla.Con l'aiuto di admin siamo andati a cercare la causa di questi problemi...All'inizio abbiamo fatto ogni genere di scansione, Avast, adware-se, Modalità provvisoria, disattivando il ripristino... ma niente.
poi abbiamo individuato i processi che partivano tra i quali c'era cjnr4r45671535.exe
e ho risolto facendo così:

1)sono andato a vedere dove è messo il malware attraverso il percorso scritto nell'"utilità di configurazione sistema" nella sezione "avvio"
perciò ho fatto start\esegui\msconfig\avvio ed ho visto il percorso del file sospetto che si avviava insieme al pc

2)
3)sono andato a scaricare l'antivirus "Prevx" nella versione trial visto che è l'unico antivirus a riconoscere questo malware, dal sito www.prevx.com
4)l'ho installato e quando finisce si riavvia il pc... all'accensione Prevx fa una scansione automatica rapida.
5)appena finita la scansione ho aperto la console di Prevx e sono andato su avanzate\scansione file\opzioni avanzate\scansione completa sistema\ok\avvia
6)appena finito lo scan sono andato nella "prigione" dell'antivirus ed ho eliminato tutto quello che ha trovato.


Loggato

<-- MSPaint RuleZ!
Sistema Operativo > Windows XP SP3
Browser utilizzato > FF3
PC1-Athlon 1700+, 512mb ram , ati 9600 pro 256 mb
PC2-Intel E5300 2.60 GhZ ~ 3120 MhZ, 4GB ram Kingstone in DC, asus p5kpl-am, Maxtor 120GB.
Tags: Win32.Malware.gen  risolto 
Pagine: [1]   Vai Su
Aggiungi segnalibro Stampa
Salta a:  

© 2006 - 2008 Assistenza free - Forum
hbSkins | Powered by SMF 1.1.8 | SMF © 2006-2007, Simple Machines LLC
Seo4Smf v0.2 © Webmaster's Talks

Sitemap
Google ha visitato per ultimo questa pagina 16 Aprile 2017, 15:30:25