forum logo
  Assistenzafree   Home   Help Ricerca Tags Login Registrati  
Benvenuto, Visitatore. Per favore, effettua il login o registrati.

Login con username, password e lunghezza della sessione


 Cerca

Pagine: [1]   Vai Giù
Aggiungi segnalibro Stampa
Topic: perchè non mi legge piu l'mp3??  (Letto 5915 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
« il: 02 Giugno 2007, 06:48:04 »
no avatar nadia Offline
Newbie

*
Posts: 14



ciao a tutti!!
il mio pc(mentre altri riescono anche senza cd d'installazione)non riesce piu a leggere il mio lettore mp3...
spiego meglio...
dopo averlo collegato alla porta usb e aver disinnescato l'"hold",il pc notifica la presenza dell'mp3 ma non lo rileva in risorse del computer e quindi non posso accedervi..
come posso fare?
grazie!!
Loggato
Assistenza free - Forum
« il: 02 Giugno 2007, 06:48:04 »

 Loggato
« Risposta #1 il: 02 Giugno 2007, 08:11:13 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Ciao Nadia,
per aiutarti meglio abbiamo bisogno di più info per esempio:

 arrow che sistema hai? XP? è aggiornato con tutti i service pack e altri aggiornamenti?
 arrow Sei sicura che il lettore Mp3 funzioni? Hai provato su altri pc?

Alcuni consigli:
 info  Ti consiglio di aggioranre windows da windows update,
 info Anche se non c'è bisogno è sempre meglio installare il software del produttore per gestire meglio la periferica.
 info Più banalmente, hai provato ad utilizzare un'altra porta USB?
 info Sei sicura che il lettore Mp3 funzioni? Hai provato su altri pc?


Se fai tutte queste prove, secondo me arrivi ad una soluziona da sola  cool

comunque sia facci sapere come va così anche altre persone possono capire.

Ciao buon week end
« Ultima modifica: 05 Giugno 2007, 12:51:37 da admin » Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #2 il: 05 Giugno 2007, 12:45:12 »
no avatar nadia Offline
Newbie

*
Posts: 14



ciao!
allora..
ho provato l'mp3 su altri pc e lo riescono ad utilizzare, ha sempre funzionato anke sul mio windows xp home editon aggiornato e il problema si è presentato improvvisamente nonostante fosse installato il programma del produttore..
ho provato anke l'atra porta usb ma non c'è nulla da fare...(le porte comunque funzionano x modem, stampante, makkina fotografica, scanner...)..Cosa posso fare??
grazie x l'attenzione!!
Loggato
« Risposta #3 il: 05 Giugno 2007, 13:01:49 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Attenzione tutte queste periferiche sulla porta usb possono creare conflitti, sopratutto con la fotocamera digitale perchè anch'essa viene rilevata come unità removibile.

Perciò ti consiglio di reinstallare il driver e software del lettore mp3, e se ancora non va pulisci il pc da altre periferiche che si connettono via usb.
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #4 il: 05 Giugno 2007, 13:08:23 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029




acc manca un forno a microonde  rofl

forse x eliminare tutto in modo corretto questo può servirti

http://www.nirsoft.net/

USBDeview inserisce in elenco anche tutte le periferiche utilizzate precedentemente e (IMPORTANTE!) ne consente la disinstallazione. Il software può essere usato anche da computer remoto.
Questa piccola tool freeware è da conservare nel "coltellino svizzero" per eliminare tracce di periferiche USB che possono causare malfunzionamenti di altre.

USBDeview è una piccola e utile tool freeware che estrae dal registro e visualizza l'elenco completo di tutte le periferiche USB connesse al PC e ne fornisce tutte le informazioni principali
Loggato

« Risposta #5 il: 30 Giugno 2007, 10:41:06 »
no avatar nadia Offline
Newbie

*
Posts: 14



ciao a tutti!!
ho provato a eseguire le vostre istruzioni installando usb dewiw,ma,dopo aver installato/disinstallato e connesso/disconnesso il lettore 10000vollte non ho avuto alcun risultato..
ho in seguito collegato la fotocamera al pc e ho avuto lo stesso problema:il pc rileva ma non mi fa usare le periferiche di archiviazione di massa usb!!!
Che cosa posso fare??
Loggato
« Risposta #6 il: 30 Giugno 2007, 11:44:34 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029



Attenzione tutte queste periferiche sulla porta usb possono creare conflitti, sopratutto con la fotocamera digitale perchè anch'essa viene rilevata come unità removibile.

Perciò ti consiglio di reinstallare il driver e software del lettore mp3, e se ancora non va pulisci il pc da altre periferiche che si connettono via usb.


i suggerimenti importanti erano i primi che ti ha dato admin,questi erano a corredo ma sono altrettanto importanti

USBDeview non è purtroppo la soluzione ma solo uno strumento che aiuta a risolvere particolari situazioni

se hai fatto TUTTO ciò che ti è stato suggerito...... la vedo dura

se succede con tutte le periferiche in usb c'è da supporre che il problema stia nelle porte usb nel controller delle porte nei driver del controller


tu dici,le periferiche le vede ma non me le fà usare

se verifichi in gestione periferiche le cose che ho citato sopra(porte -controller- e stesse periferiche),come sono segnalate?

ci sono segnalini gialli di errore accanto?

non ho capito che collegamento c'è in ciò che scrivi ein particolare quanto segue

ho provato a eseguire le vostre istruzioni installando usb dewiw,ma,dopo aver installato/disinstallato e connesso/disconnesso il lettore 10000vollte non ho avuto alcun risultato..


collegare e scollegare purtroppo non serve se non si risolve prima il problema che in questo caso si presenta di non facile locazione

se devo dire la mia hai troppe periferiche,sarebbe il caso di eliminare TUTTE le tracce di periferiche USB che possono causare malfunzionamenti di altre.

in parole povere eliminare tutto ciò che in qualke modo interviene sulle usb e in seguito provare a  reinstallare le periferiche una x volta

possibilmente facendo una scelta tra un numero di 2 massimo 3 periferiche

potresti dirci che configurazione hardware hai?
cosi x curiosità vorrei vedere se hai le risorse necessarie a far girare tutte quelle cose oltre al sistema

cpu ram e alimentatore mi interesserebbero molto sarcastic
Loggato

« Risposta #7 il: 30 Giugno 2007, 13:24:03 »
fandango2031 Offline
Hero Member

*****
Sesso: Maschile
Posts: 661



Prova a collegare il lettore al pc in off (spento), sembra una cacchiata ma ci sono diversi lettori mp3 che mostrano la cartella solo quando li collegati spenti...facci sapere...altrimenti posta il modello del lettore mp3...

ciao
Loggato

Pentium 2 dual core E6750-4gb Ram 800 Mhz-Asus P5W DH Deluxe-GForce 8800GTS-2 HardDisk 250 Western Digital-1 HardDisk 74gb Raptor Western Digital-Plextor PX 716A-Plextor PX 800A-mast.Lg 18x-Windows Xp Pro
« Risposta #8 il: 01 Luglio 2007, 01:10:11 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



ciao a tutti!!
ho provato a eseguire le vostre istruzioni installando usb dewiw,ma,dopo aver installato/disinstallato e connesso/disconnesso il lettore 10000vollte non ho avuto alcun risultato..
ho in seguito collegato la fotocamera al pc e ho avuto lo stesso problema:il pc rileva ma non mi fa usare le periferiche di archiviazione di massa usb!!!
Che cosa posso fare??

Significa che compare l'unità in risorse del computer ma non ti fa accedere?
Oppure non compare niente in risorse del computer?

Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #9 il: 02 Luglio 2007, 03:43:52 »
no avatar nadia Offline
Newbie

*
Posts: 14



non compare in risorse del computer...
Loggato
« Risposta #10 il: 02 Luglio 2007, 05:53:24 »
fandango2031 Offline
Hero Member

*****
Sesso: Maschile
Posts: 661



Hai provato a collegarlo spento? se si e non va posta il modello...
Loggato

Pentium 2 dual core E6750-4gb Ram 800 Mhz-Asus P5W DH Deluxe-GForce 8800GTS-2 HardDisk 250 Western Digital-1 HardDisk 74gb Raptor Western Digital-Plextor PX 716A-Plextor PX 800A-mast.Lg 18x-Windows Xp Pro
« Risposta #11 il: 02 Luglio 2007, 09:17:16 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Allora come fai a dire "il mio pc  lo rileva"?
L'hai trovato per caso nella gestione periferiche? (start > esegui > digita:DEVMGMT.MSC> ok)
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #12 il: 02 Luglio 2007, 17:54:06 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029



ah................ma anche a me sembrava di leggere che che le periferiche in usb fossero rilevate cioè viste dal sistema

con informazioni sbagliate, si danno risposte di conseguenza sbagliate

naturalmente le verifiche suggerite da gestione periferiche non hanno avuto seguito.peccato neutral
Loggato

Tags: lettore mp3 in sospeso 
Pagine: [1]   Vai Su
Aggiungi segnalibro Stampa
Salta a:  

© 2006 - 2008 Assistenza free - Forum
hbSkins | Powered by SMF 1.1.8 | SMF © 2006-2007, Simple Machines LLC
Seo4Smf v0.2 © Webmaster's Talks

Sitemap
Google ha visitato per ultimo questa pagina Ieri alle 02:22:39