forum logo
  Assistenzafree   Home   Help Ricerca Tags Login Registrati  
Benvenuto, Visitatore. Per favore, effettua il login o registrati.

Login con username, password e lunghezza della sessione


 Cerca

Pagine: [1]   Vai Giù
Aggiungi segnalibro Stampa
Topic: non mi si vedono più i video. perchè?  (Letto 22466 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
« il: 24 Gennaio 2008, 12:11:48 »
no avatar gb. Offline
Newbie

*
Posts: 3



Aiutatemi: non riesco più a vedere nessun video con nessun player, nemmeno con vlc. L'audio però si sente. Qualcuno sa aiutarmi? Ho già provato ad aggiornare i codec e a fare il ripristino configurazione di sistema, ma non funziona lo stesso. Che problema ho?  cry
Loggato
Assistenza free - Forum
« il: 24 Gennaio 2008, 12:11:48 »

 Loggato
« Risposta #1 il: 24 Gennaio 2008, 12:31:31 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Ciao rb benvenuto eh!
Di solito quando si entra in una nuova community ci si presenta nel primo messaggio o almeno si saluta...

A parte questo il tuo quesito è incompleto, non ci dici nulla!

Che sistema hai?
Con significa non si vedono i video? Bisogna restringere il campo il più possibile...
Ci sono dei messaggi di errore?
I video partono ma sono tutti neri? Oppure non partono proprio?
Il tuo computer ha tutti i driver installati correttamente?

Con queste poche info l'unica cosa che mi viene in mente è la mancanza di driver Video.
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #2 il: 24 Gennaio 2008, 12:48:32 »
no avatar gb. Offline
Newbie

*
Posts: 3



mi scuso per il post troppo generico e per i saluti, li faccio ora =)

Allora, il sistema operativo è windows xp professional sp2. I video non si vedono nel senso che partono ma la finestra del player si presenta nera, senza messaggi di errore né niente, sento solo l'audio ma il video resta nero. Nonho ben capito il fatto deidriver: i driver dicosa di preciso? All'inizio pensavo un problema di codec, ma li ho aggiornati e il problema non si è risolto. Pensavo potesse essere la scheda video, che dite?
Loggato
« Risposta #3 il: 24 Gennaio 2008, 12:54:02 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Si intendo i driver della scheda video, prova a reinstallarli.

Da start > esegui > digita DEVMGMT.MSC > OK

Ti si aprirà la finestra delle periferiche verifica che non ci siano problemi alle periferiche  warn
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
« Risposta #4 il: 24 Gennaio 2008, 20:57:50 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029



@gb probabilmente già  saprai come procedere  wink

ma forse, anzi sicuramente non tutti i nostro utenti e visitatori  sanno come procedere x aggiornare i driver, approfitto quindi di questo momento di calma notturna x inserire alcune immagini di supporto  sarcastic

in pratica eseguendo il comando che ti ha suggerito Admin ti compare la finestra che vedi nelle immagini

ci si arriva anche da: pannello ctrl-sistema-hardware-gest perif. ma è molto + rapido tramite comando  DEVMGMT.MSC

in quella finestra cerchi la periferica che ti interessa in questo caso la scheda video, clicchi sopra con il tasto dx del mouse e clic su proprietà  info

da li clicca su driver nelle linguette di menù in alto, a quel punto potrai gestire i driver x quella periferica,

quelle nell'immagine sono le operazioni che puoi fare







sarebbe meglio scaricarli  dal sito del produttore della tua scheda video


esempio della  finestra di gestione periferiche senza errori





finestra di gestione periferiche con segnali di errori






I driver sono forse una delle maggiori problematiche che affliggono gli utenti pc.

Prima o poi possono capitare problemi con periferiche dovuti a driver vecchi, o conflitti tra driver, o perdite di driver dovute ai più disparati motivi.

Per verificare la presenza di eventuali driver difettosi o mancanti, potete usare un'utility già inclusa in Windows, Driver Verifier Manager.  great

Per lanciare questo programma, andate da Start--> Esegui--> Scrivete Command e date invio-> digitate verifier e date invio.

Verifier è dotato di interfaccia grafica windows. Permette di verificare i driver difettosi o mancanti all'avvio di Windows e di ricevere in tal caso un segnale di errore, in cui vi si indica il tipo di problema e il driver colpevole.

bye  meuh whip
Loggato

« Risposta #5 il: 25 Gennaio 2008, 13:50:42 »
no avatar gb. Offline
Newbie

*
Posts: 3



Anche i driver sono già aggiornati... avete qualche altra idea su quale possa essere il motivo del problema?
Loggato
« Risposta #6 il: 26 Gennaio 2008, 08:02:38 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029



Ciao

Non avevamo e ancora non abbiamo informazioni necessarie x indicare una causa precisa,

trattandosi di problemi che si verificano soltanto con i video (qualsiasi video), come prima cosa si pensa ai driver s\video ai codec

ma i driver video sono stati aggiornati,di conseguenza non era colpa dei driver

i codec sono stati aggiornati quindi anche i codec si eliminano dalle probabili cause

nessun tipo di player riesce a visualizzare le immagini dei video

la tua s\video ha l'uscita digitale e quella analogica?


Nelle impostazioni della scheda video la digitale è la principale e l'analogica la secondaria

può capitare che, se quella principale non funziona il monitor prende il segnale dall'analogica, in questo caso i filmati non si vedono ma si sentono.

Modificando l'impostazione con l'uscita analogica principale e la digitale secondaria,i filmati si dovrebbero di nuovo vedere

Nelle schede con tvout o dual head questo comportamento è abbastanza normale , solo il canale abilitato come primario può usufruire dell'overlay della scheda , il secondario no (video nero)



altre verifiche\procedure consigliate

stacca il cavo apri il case, scarica la carica elettrostatica e controlla che la scheda video sia bene inserita nel suo slot e che non scaldi + del necessario

inserisci qui uno screenshot della finestra di gestione periferiche

ci serve il risultato ottenuto dall'esecuzione del driver verifier

esegui questa serie di scansioni approfondite, inserisci qui il risultato di ogni scansione

http://www.microsoft.com/italy/technet/community/mvp/editoriali/spyware.mspx

ripulisci il sistema ed il registro di sistema

interroga il registro eventi di sistema

esegui una verifica\ripristino dei file di sistema: start esegui sfc/scannow

esegui uno scandisk con entrambe le opzioni flaggate avviandolo da modalità provvisoria,

esegui un defrag

scarica gli aggiornamenti disponibili da windows update

scarica la nuova versione del plug-in shockwave,

 sarcastic
Loggato

« Risposta #7 il: 26 Gennaio 2008, 19:31:29 »
admin Offline
Administrator
Hero Member

WWW
*****
Sesso: Maschile
Posts: 3915



Anche i driver sono già aggiornati... avete qualche altra idea su quale possa essere il motivo del problema?

Ciao,
ti consiglio di rileggere le risposte che ti sono già state date, rileggendo bene ti accorgerai che non ci hai fornito nessuna dato o dettaglio su cui lavorare. 

Per fare un esempio non sappiamo neanche che sistema hai, la tua configurazione hardware ecc...
Loggato



Aiutaci ad aiutarti:
1. Inserisci il sistema operativo nel tuo profilo.
2. Leggi il regolamento e le Faq integrative.
3. Leggi come postare correttamente.
Tags: video risolto 
Pagine: [1]   Vai Su
Aggiungi segnalibro Stampa
Salta a:  

© 2006 - 2008 Assistenza free - Forum
hbSkins | Powered by SMF 1.1.8 | SMF © 2006-2007, Simple Machines LLC
Seo4Smf v0.2 © Webmaster's Talks

Sitemap
Google ha visitato per ultimo questa pagina Ieri alle 21:05:39