forum logo
  Assistenzafree   Home   Help Ricerca Tags Login Registrati  
Benvenuto, Visitatore. Per favore, effettua il login o registrati.

Login con username, password e lunghezza della sessione


 Cerca

Pagine: [1]   Vai Giù
Aggiungi segnalibro Stampa
Topic: Disabilitare scheda audio integrata dal bios  (Letto 9664 volte)
0 Utenti e 1 Visitatore stanno guardando questo topic.
« il: 14 Febbraio 2009, 08:57:39 »
no avatar Beppe_89 Offline
Newbie

*
Posts: 45



Salve a tutti, sempre per il mio famoso problema al microfono ho deciso di cambiare scheda audio, ho montato una audigy. ora il mio problema è che avendo il mio pc una scheda audio integrata occorre disattivarla per evitare conflitti hardware, ma nel mio bios non c'è la voce "integrate peripherals" come faccio? grazie a tutti
Loggato
Assistenza free - Forum
« il: 14 Febbraio 2009, 08:57:39 »

 Loggato
« Risposta #1 il: 14 Febbraio 2009, 13:47:37 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029




Ciao


dipende dalla scheda madre , basta che lo cerchi sul manuale che dovresti avere ( se  non lo hai puoi scaricarlo in formato pdf  dal sito del produttore) anche x sapere esattamente come muoversi nel bios

se ci dici marca e modello della scheda madre lo cerchiamo

comunque prova cosi

vai su risorse computer cliccaci sù con il tasto destro del mouse --> dal menù che si apre clicca proprietà

si aprirà la finestra della cartella sistema

clicca su hardware---> gestione periferiche --- > cerca la scheda audio e cliccaci vai sulle proprietà e la disattivi da li

si può disabilitare dal bios, se non c'è la voce INTEGRATED PERIPHEALS c'è probabilmente  una voce analoga

prova a cercarla cercarla e all'interno trovi ONBOARD AUDIO AUDIO ON BOARD o AC97 ON BOARD( onboard modem , onboard video etc etc) e accanto Disabled\Enabled

ho anche visto delle mobo dove andava tolto uno switch x disattivare l'onboard audio

ed alcune mobo in cui l'audio integrato si disattiva in automatico se viene installata una scheda audio

Loggato

« Risposta #2 il: 14 Febbraio 2009, 16:14:31 »
no avatar Beppe_89 Offline
Newbie

*
Posts: 45



grazie!!!! uffa ma il microfono non va lo stesso:(
Loggato
« Risposta #3 il: 26 Febbraio 2009, 08:30:44 »
scrambler_900 Offline
Hero Member

WWW
*****
Sesso: Maschile
Posts: 4029



@beppe_89 riguardo al problema del microfono, se nel frattempo non hai risolto, prova se ti và , a seguire le procedure contenute in questa pagina (è una pagina dell'Hp ma le procedure si adattano a qualsiasi pc)


http://h10025.www1.hp.com/ewfrf/wc/fastFaqLiteDocument?lc=it&cc=it&docname=c00386630&dlc=it&printable=yes&encodeUrl=true&


fai sapere ?
Loggato

« Risposta #4 il: 26 Febbraio 2009, 10:58:27 »
no avatar Beppe_89 Offline
Newbie

*
Posts: 45



ho risolto cambiando la scheda audio, ho installato una Sound Blaser Audigy e funziona, comunque una letta ce la do volentieri, non si sa mai che torni utile:)
Loggato
Tags:
Pagine: [1]   Vai Su
Aggiungi segnalibro Stampa
Salta a:  

© 2006 - 2008 Assistenza free - Forum
hbSkins | Powered by SMF 1.1.8 | SMF © 2006-2007, Simple Machines LLC
Seo4Smf v0.2 © Webmaster's Talks

Sitemap
Google ha visitato per ultimo questa pagina Ieri alle 00:59:03